Movatterモバイル変換
[0]ホーム
do...until wisdom found...
Don O'Donnelldonod at home.com
Wed Apr 18 00:40:41 EDT 2001
Ken Peek wrote:> ...> Some people have suggested that "loop:" is a much better keyword than "do:".> Now I am wondering if they are right-- maybe so. I will have to think about> that some more-- maybe "loop:" IS more readable (by a programming newbie) than> "do:"... hmmm....>I think "repeat:" is better than "do:" and "loop:". "do:" doesn'treally express what's going on, and "loop:" is slangy and idiomatic"programmereese".but-not-getting-why-you-need-it-ly y'rs - Don
More information about the Python-listmailing list
[8]ページ先頭